よくある質問

維津美の広場IZUMI hiroba

Microsoft SQL Server Compactのバージョンについて確認させて下さい。

Microsoft SQL Server Compact 3.5について2018/05/28

表記の件について、ご教示願います。

維津美の動作に必要となる、Microsoft SQL Server Compact 3.5ですが、Microsoft社のサポートが切れており、社内での利用に支障をきたしております。
上位バージョンであるMicrosoft SQL Server Compact 4.0でも維津美は動作するのでしょうか。

お手数ですがご確認のほどよろしくお願いします。

Re:Microsoft SQL Server Compact 3.5について2018/05/29

□□□□株式会社
○○様

いつもお世話になっております。
システムラン ○○と申します。

お問合せ頂きましたMicrosoft SQL Server Compact 4.0への対応ですが、システムのバージョン「7.2.0.1」より対応しておりますので、更新をお願い出来ますでしょうか。
お手数をお掛け致しますが、よろしくお願い致します。